Kết quả 1 đến 8 của 8
  1. #1
    mr.designer Đang Ngoại tuyến Thành viên Softvnn
    Ngày tham gia
    Mar 2007
    Bài viết
    246
    Thanks
    202
    Thanked 247 Times in 68 Posts

    18 Không thể bật Language Bar!?

    idconline
    Mình mới cài bộ ngôn ngữ tiếng Trung cho máy tính, nhưng khi vào CP để bật Language Bar lên thì không thể làm được, vì lý do như dưới đây.



    Ai chỉ cho mình cách khắc phục được không? Cám ơn nhiều!!!plz

  2. #2
    QuangKTC Đang Ngoại tuyến
    Super VIP Members
    Ngày tham gia
    Apr 2007
    Bài viết
    2,360
    Thanks
    328
    Thanked 1,191 Times in 787 Posts

    Ðề: Không thể bật Language Bar!?

    Cái này bạn xài bảng SP3 không chính thức của microsoft hay bạn cài themes khác mà cửa sổ màu đen vậy?Nếu bạn xài SP3 cài vô nó đen luôn thì bạn hãy sử dụng đĩa win khác mà xài!
    Chúc bạn thành công!

  3. The Following User Says Thank You to QuangKTC For This Useful Post:


  4. #3
    Hanky Đang Ngoại tuyến Thành viên kỳ cựu
    Ngày tham gia
    Feb 2008
    Đang ở
    Where do I live?
    Bài viết
    3,418
    Thanks
    1,778
    Thanked 3,486 Times in 2,045 Posts

    Ðề: Không thể bật Language Bar!?

    Trong này có nói một chút, bạn đọc thử xem nhé

    Code:
    http://support.microsoft.com/kb/819783

  5. The Following User Says Thank You to Hanky For This Useful Post:


  6. #4
    mr.designer Đang Ngoại tuyến Thành viên Softvnn
    Ngày tham gia
    Mar 2007
    Bài viết
    246
    Thanks
    202
    Thanked 247 Times in 68 Posts

    Ðề: Không thể bật Language Bar!?

    @QuangKTC: Mình dùng SP2, còn cái màu đen đó là do mình cài theme Vista vào thôi.

    Bạn nào có cách khác phục chỉ giùm mình cái! Thanks!

  7. #5
    QuangKTC Đang Ngoại tuyến
    Super VIP Members
    Ngày tham gia
    Apr 2007
    Bài viết
    2,360
    Thanks
    328
    Thanked 1,191 Times in 787 Posts

    Ðề: Không thể bật Language Bar!?

    Có lẻ do windows bạn có vấn đề gì rồi,vì từ sáng giờ mình đã thử trên những máy ở cty thì hầu như tất cả đều hiện language bar lên hết, những máy đó xài xp sp3 và sp2. Bạn thử để cd SP3 và upgrade lên thử xem,còn nếu bạn không thích sp3 thì để bảng sp2 vào repair lại thử xem sao nha! Chúc bạn thành công!

  8. #6
    duyhieucomputer Đang Ngoại tuyến Thành viên mới
    Ngày tham gia
    Apr 2009
    Bài viết
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Ðề: Không thể bật Language Bar!?

    Trích dẫn Gửi bởi mr.designer Xem bài viết
    Mình mới cài bộ ngôn ngữ tiếng Trung cho máy tính, nhưng khi vào CP để bật Language Bar lên thì không thể làm được, vì lý do như dưới đây.



    Ai chỉ cho mình cách khắc phục được không? Cám ơn nhiều!!!plz
    Ngay tại cửa sổ đó, bạn vào thẻ Advanced, bạn xóa dấu check của mục Turn off advance text services > OK > OK
    Trở lại cửa sổ ban đầu, bấm nút Language Bar.
    Check vào mục Show the Language bar on the desktop check boxShow additional language bar on the taskbar rồi bấm OK.

    Cuối cùng, bạn click phải vào thanh Taskbar > chọn Toolbars > chọn Languages Bar là được.

    Chúc bạn thành công.

  9. #7
    cauchunho89 Đang Ngoại tuyến Thành viên Softvnn
    Ngày tham gia
    Feb 2009
    Bài viết
    317
    Thanks
    100
    Thanked 66 Times in 48 Posts

    Ðề: Không thể bật Language Bar!?

    Chắc là bạn dùng bản Win chế ko phải OEM nên có thể đã bị rút gọn 1 thành phần nào đó làm cho ko hiện Language Bar hoặc bị chỉnh trong Registry
    Có thể thử cách sau
    Code:
    Vào Start >> Run >> gõ Regsvr32.exe /u msutb.dll
    Khởi động lại máy xem

  10. #8
    QuangKTC Đang Ngoại tuyến
    Super VIP Members
    Ngày tham gia
    Apr 2007
    Bài viết
    2,360
    Thanks
    328
    Thanked 1,191 Times in 787 Posts

    Ðề: Không thể bật Language Bar!?

    Mình vừa thử cài ngôn ngữ tiếng pháp vào và khởi động lại thì bị giống như bạn, mình remove cái bàn phím ngôn ngữ khác ra hết, chỉ để lại cái ngôn ngữ US mặc định. Xong mình add bàn phím tiếng Pháp lại và chữ Language Bar... nó sáng lên cho mình chọn lựa ok à!

Tag của Chủ đề này

Đánh dấu

Quyền viết bài

  • Bạn Không thể gửi Chủ đề mới
  • Bạn Không thể Gửi trả lời
  • Bạn Không thể Gửi file đính kèm
  • Bạn Không thể Sửa bài viết của mình
  •  
bộ, cài, cách, cho, không, làm, lên, lý, máy, ngôn, ngữ, nhiều, tính, tiếng, vào, để, được, mình, thể, language, bật, đây, dưới, http://i2.photobucket.com/albums/y17/conan_doyle/langbar1.jpg, như, nhiềuplz, cám, phục, chỉ, khắc, trung, mới, thì, nhưng 4.5 5 10856